Welcome to Elaria Ragnarok Online

Dear adventurer, 
please register on our forum to gain access to all of our features!
Once registered and logged in, you will be able to contribute to our community. :lv: 

dawnwillow

UNABLE to reach log in page HELP

13 posts in this topic

Good Day,

As I hit the start button, it seems that the game won't load the log in page but it is running on my task manager :/

Anyone? Thank You!

Problem 1.jpg

Problem 2.jpg

Problem 3.jpg

Share this post


Link to post
Share on other sites

hows about adminstrator ? what for windows you use ? its already worked before ?

Share this post


Link to post
Share on other sites
3 minutes ago, Psycray said:

hows about adminstrator ? what for windows you use ? its already worked before ?

Already tried running it as administrator (same result)
Currently using windows 8.1
 

Share this post


Link to post
Share on other sites
1 hour ago, Tidal said:

Try changing the compatibility setting to Windows 7.

Will try it once i got home. Thank You

Share this post


Link to post
Share on other sites
9 hours ago, Tidal said:

Try changing the compatibility setting to Windows 7.

tried it and nothing happened..

admins/GM here are snobbish 

Share this post


Link to post
Share on other sites
17 minutes ago, Develon said:

I have no idea and i'll assume you've checked these already:
Check what your anti virus is blocking, if you have any installed.
Run program compability under Windows XP (Service Pack 3), and press the check mark to make sure it is running on what you put it as.

If none of these work i'll upload my RO folder to check if it works that way.

sadly i tried everything, i'm not sure why i'm not able to proceed to the log in panel :/ first time that this happened after so many RO servers :/

Share this post


Link to post
Share on other sites

hmm i dont know its will help . just an idea, i have windows 7 so just an idea ...

 

as i would play some very old games, for windows 95 or 98 i tried all too, but when i was open games or try install, in explorer its showed me its open , but i saw nothing and nothing happend .

I found on a other Board thats windows have for older games" Windows Virtual Pc " . So maybe you can download this for windows 8.1 and run games like Ragnarok there :)

Share this post


Link to post
Share on other sites

Try to run all .exe files inside your folder as administrator and in compability mode 7. 
This includes the setup.exe, Elaria Woon Reloaded Patcher.exe and the normal Elaria Woon Reloaded.exe  
If that doesn't work out make sure you're not running any 3rd party programs except AHK or autopot as only these two aren't blocked by gepard.
And sorry for the late reply but it's been new years and we actually have a RL sometimes.. :heh:

Share this post


Link to post
Share on other sites
9 hours ago, Daifuku said:

Try to run all .exe files inside your folder as administrator and in compability mode 7. 
This includes the setup.exe, Elaria Woon Reloaded Patcher.exe and the normal Elaria Woon Reloaded.exe  
If that doesn't work out make sure you're not running any 3rd party programs except AHK or autopot as only these two aren't blocked by gepard.
And sorry for the late reply but it's been new years and we actually have a RL sometimes.. :heh:

just desperate to play RO again so yeah :/ i'll try it once i got home... and if it won't fix anything maybe it's not for me T_T

14 hours ago, Psycray said:

hmm i dont know its will help . just an idea, i have windows 7 so just an idea ...

 

as i would play some very old games, for windows 95 or 98 i tried all too, but when i was open games or try install, in explorer its showed me its open , but i saw nothing and nothing happend .

I found on a other Board thats windows have for older games" Windows Virtual Pc " . So maybe you can download this for windows 8.1 and run games like Ragnarok there :)

will try this one too, much appreiated

Share this post


Link to post
Share on other sites

I am hoping you can play now? Just let us know if you have any more questions/concerns!

Share this post


Link to post
Share on other sites

When this issue happened to me, the setup.exe file would error.

I simply found an alternative setup configuration exe, such as opensetup that worked just fine.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.